Fórum Gamers

FGamers news

0 Membros e 1 Visitante estão vendo este tópico.

Offline Seifer Almasy

  • Gamers
  • Exabyte
  • *******
    • Posts: 4.908
  • Xbox One
    • Ver perfil
    • vgBR.com - Videogames Brasil
PAGE_FAULT_IN_NON_PAGED_AREA
0x56 certo?

isso pode acontecer:

HD Lotado
Erro de escrita/leitura em HD ou memória (caso do HD Cheio, ocorre direto aqui)
Placa de video
memória com problema
HD com BadBlock em parte do sistema

era só ter pesquisado no MSDN

eu vivo aqui com pelo menos uma BSOD por semana e o erro é sempre esse, PAGE_FAULT_IN_NON_PAGED_AREA

ou então nem da erro algum, desconfio tambem de uma das portas USB, que tambem da o mesmo erro

na verdade esse erro é bem genérico, pode ser um milhão de coisas, mas não da pista para o seu real acontecimento

é foda :(

Outra coisa que vem me irritando constantemente, é que alguns sites que eu entro, a tela do PC fica completamente PRETA

a unica coisa em comum são códigos javascript em ambos

precisa hibernar ou colocar em espera, pra voltar o monitor (fica preto, mas não de ocioso, de ficar desligado, fica preto mas o windows continua lá, tanto q se tiver ouvindo musica por exemplo a musica continua)

alguma sugestão?


Offline feles

  • Gamers
  • Exabyte
  • *******
    • Posts: 5.385
  • Agora com easter egg
    • Ver perfil
Bom, enquanto que pode ser o HD, a memoria ou a placa de video.. eu não deixaria fora de cogitação a placa mãe, só para ficar no lado seguro...
Viver é a cada 3 dias ter vontade de se ajoelhar e chorar.


Offline icestar

  • Gamers
  • Terabyte
  • *****
    • Posts: 1.077
  • IceStar
    • Ver perfil
    • http://greccomorais.blogspot.com
bom tentando ajudar
usem o memtest86 pra testar as memo de vc
www.memtest86.com
eh muito simples soh precisa de um diskete
ele passa uma imagem de um mini linux pro diskete q soh tem o software pra testar as memo ( e estabilidade do sistema tb pq ele processa muita coisa )

hoje tava apanhando pra instalar um windows xp
na instalaccao nao copia ums arquivos de forma alguma
dava erro direto
claro logo pensei, a porra do cd ta arranhado
peguei uma copia e nao copiou o mesmo arquivos
troquei o drive de cd, continuou nao copiando
jah puto da cara, copiei via DOS os arquivos de instalacao do xp pro HD
e rodei a instalacao direto do HD jah pra evitar ele dizer q nao conseguia copiar tal arquivos
e nao eh q deu o mesmo erro!!!
jah comecei a desconfiar de outro hardware com pau
vou ver as memorias estavam em dual channel
passei pra single e mesmo erro
dai usei o memteste86 e deu erro na leitura/gravacao da memo
dai foi soh ligar a maquina com um pente de memo e achar o pente defeituoso...

muito simples usar o memtest86
ele cria um diskete de boot
boota com o diskete e senta e espera
deixa umas 12hrs rodando pra ter absoluta certeza q as memo estao boas
se der erro ele mostra na parte de baixo da tela ate o endereçamento de memoria do modulo q ta defeituoso... bom o programinha
Já to velho para assinaturas de forum.


Offline feles

  • Gamers
  • Exabyte
  • *******
    • Posts: 5.385
  • Agora com easter egg
    • Ver perfil
Com ressalvas...

Ontem tava procurando o que podia ser o problema - um cara resolveu com a atualização de drivers de video - e percebi que o memtest não é 100% confiavel...


http://www.techspot.com/vb/post163935-8.html
(memtest is not a super tool to test RAM. Some faulty ram can pass memtest and that it the reason why I suggest to reseat the problen rather than running memtest. Attach more minidumps attach them here - iso vem do mesm cara que identificou que o erro era na placa de video vendo o minidump, portanto não é um merda qualquer...)
Viver é a cada 3 dias ter vontade de se ajoelhar e chorar.


Offline icestar

  • Gamers
  • Terabyte
  • *****
    • Posts: 1.077
  • IceStar
    • Ver perfil
    • http://greccomorais.blogspot.com
me diz um software q eh 100%?

se for 90% jah ta de bom tamanho
claro olhando pelo teu lado de q murph esta sempre do teu lado
eh obvio q tu ia pegar justo aquele modulo de memoria q ta problema com o memtest86 :(
Já to velho para assinaturas de forum.


Offline Dark

  • Gamers
  • Terabyte
  • *****
    • Posts: 1.377
  • Count Zero
    • Ver perfil
Citação de: 'icestar' post='2367' date='Apr 21 2006, 06:05 PM'
me diz um software q eh 100%?

se for 90% jah ta de bom tamanho
claro olhando pelo teu lado de q murph esta sempre do teu lado
eh obvio q tu ia pegar justo aquele modulo de memoria q ta problema com o memtest86 :(

Hahaha momento screenshot!
Falou a verdade...

Já falei que o problema é o cabo da impressora... ninguém acredita.
Mas é ma boa verifricar essa memória aí também...
Initium et finis


Offline feles

  • Gamers
  • Exabyte
  • *******
    • Posts: 5.385
  • Agora com easter egg
    • Ver perfil
Heis uma questão deponto de vista... no meu lado, eu teria ido procurar como fazer para decodificar o dump, a fim de tentar ver se não encontro algo obvio - como o caso da placa de video, no topico lincado :(
Viver é a cada 3 dias ter vontade de se ajoelhar e chorar.


Offline Dark

  • Gamers
  • Terabyte
  • *****
    • Posts: 1.377
  • Count Zero
    • Ver perfil
Será que não rola de você pegar o PC de algum colega e testar peça por peça pra ver o que é?
Initium et finis


Offline icestar

  • Gamers
  • Terabyte
  • *****
    • Posts: 1.077
  • IceStar
    • Ver perfil
    • http://greccomorais.blogspot.com
Citação de: 'feles' post='2371' date='Apr 21 2006, 10:58 PM'
Heis uma questão deponto de vista... no meu lado, eu teria ido procurar como fazer para decodificar o dump, a fim de tentar ver se não encontro algo obvio - como o caso da placa de video, no topico lincado :(

qual eh a dificuldade de criar um diskete de boot com memtest86?
eh soh dar 2 clicks digitar a: precionar enter e deu


acho uma alternativa muito mais rapida e validade
se nao der erro parte pra depurar dump q deus sabe uq tem la dentro
Já to velho para assinaturas de forum.


Offline King

  • Administrador
  • Exabyte
  • *******
    • Posts: 6.806
    • Ver perfil
Citação de: 'Dark' post='2374' date='Apr 22 2006, 04:05 AM'
Será que não rola de você pegar o PC de algum colega e testar peça por peça pra ver o que é?

Da ultima vez que eu usei peças de outra pessoa para testar um micro que estava com problemas, tive que comprar novas peças para o micro que estava com problemas e para o da pessoa que me emprestou as peças, pq queimou tudo... :(


Offline feles

  • Gamers
  • Exabyte
  • *******
    • Posts: 5.385
  • Agora com easter egg
    • Ver perfil
Que legal... acabei de ter uma tela azul do nada. Resolvi seguir uma das opçoes daqui, para tentar ver se vejo o pq disso ter ocorrido.

Optei pela alternativa de 5 minutos  :(


http://www.google.com/search?client=opera&...=utf-8&oe=utf-8
> http://support.microsoft.com/?kbid=315263
>> http://support.microsoft.com/kb/315271/

wtf!??

>>> http://www.google.com/search?num=50&hs=TpM...ump&btnG=Search
>>>> http://www.eggheadcafe.com/ng/microsoft.pu.../post317853.asp



Nada é simples comigo :(
Viver é a cada 3 dias ter vontade de se ajoelhar e chorar.


Offline Zero Cool

  • Gamers
  • Gigabyte
  • ****
    • Posts: 877
  • Stand clear of the closing doors please!
    • Ver perfil
Já havia utilizado o memtest e mais uma penca de outros "memory testers" e nada, passou em todos os testes...pelo menos agora to com 1 Gb de RAM, já que comprei um pente novo e deu o mesmo erro...

Placa de video tb já troquei...foi uma das primeiras peças na realidade pq tava com um GeForce 2 MX 100 e tava achando q o erro era pq a placa é muito antiga...comprei uma Radeon 9550 (tá eu sei que é uma 9600 "capada", mas TODAS as 9600 tinham acabado e a unica loja que tinha tava vendendo a módicos R$670,00 e paguei R$260,00 na 9550 com 256 Mb RAM) e nada...

Como já troquei quase tudo não adianta nem pegar outras peças, tirando o HD...


Offline Seifer Almasy

  • Gamers
  • Exabyte
  • *******
    • Posts: 4.908
  • Xbox One
    • Ver perfil
    • vgBR.com - Videogames Brasil
Só digitar o erro no google que aparece o site da microsoft explicando

aqui não deu mais esse erro depois que dei uma faxina, só deu de novo quando forcei de mais o sistema, tipo muita coisa na memória

rodei o memtest86 e nada, tudo ok

acho que é merda do windows mesmo, nao aconteceu mais :(


Offline King

  • Administrador
  • Exabyte
  • *******
    • Posts: 6.806
    • Ver perfil
Zero, teu HD ta "limpo"?

Já tentou formatar usando o software de formatação do fabricante (limpar a trilha zero...)?

Se bem que ainda me está estranho isso. =/


Offline Gynoug

  • Gamers
  • Petabyte
  • ******
    • Posts: 3.629
  • A Nostalgic Age
    • Ver perfil
Eu tava lendo e mexendo numas "coisas" aqui no forum, que dizia acelerar significamente a velocidade em que o forum carrega. Mas como estou aqui neste "super" conexão, não notei nada... se por acaso algum dos velocistas aqui notar, avisa aqui.

 :(